Submitted by : simon at: 2005-01-27T15:10:13+00:00 (12 years ago)
Name :
Category : Severity : Status :
Optional subject :  
Optional comment :

The darcs-server package has been upgraded to 1.0.1, and one of the darcs cgi scripts linked on FrontPage has broken. The other one still can't show a top-level changes listing.

current darcsweb is working great --simon, Sat, 28 Apr 2007 02:59:00 +0000 reply

Status: open => closed