Submitted by : simon at: 2005-08-10T15:46:46+00:00 (12 years ago)
Name :
Category : Severity : Status :
Optional subject :  
Optional comment :

I think you have to uninstall/install, rather than clicking the upgrade link, because we lack some uninstall method.


comments:

good enough --simon, Thu, 01 Sep 2005 15:19:49 -0700 reply
Status: open => closed

Works just fine in Plone 2.1. Hurrah!