Edit detail for #1214 zwiki.org/faq goes somewhere strange revision 1 of 1

1
Editor: frank
Time: 2006/12/04 05:56:24 GMT+0
Note: repair

added:
From SimonMichael Wed Feb 22 09:23:23 -0800 2006
From: Simon Michael
Date: Wed, 22 Feb 2006 09:23:23 -0800
Subject: (new) zwiki.org/faq goes somewhere strange
Message-ID: <2dd0ad220602220923u575d02c1k822b4420e884cac6@mail.gmail.com>

We would expect it to take you to http://zwiki.org/FAQ .


From WarrenH.Holt Fri Feb 24 04:37:11 -0800 2006
From: Warren H. Holt
Date: Fri, 24 Feb 2006 04:37:11 -0800
Subject: Indeed, quite strange – but…
Message-ID: <20060224043711-0800@zwiki.org>

Google says http://zwiki.org/faq is a valid internet site so I suspect zwiki.org does not have a **faq** page (but does have a **FAQ** page) and the internet simply serves up what it finds. 


From simon Fri Feb 24 14:21:04 -0800 2006
From: simon
Date: Fri, 24 Feb 2006 14:21:04 -0800
Subject: Indeed, quite strange – but…
Message-ID: <20060224142104-0800@zwiki.org>
In-Reply-To: <20060224043711-0800@zwiki.org>

There was indeed a DTML Document with id 'faq', apparently uploaded by PUT last august 30th by script kiddies. The contents can be seen for the moment at http://rafb.net/paste/results/J0upcM96.html . I've deleted it. I should probably check all the other uploaded stuff, and check to make sure webdav/ftp upload isn't permitted.

From simon Fri Feb 24 14:22:21 -0800 2006
From: simon
Date: Fri, 24 Feb 2006 14:22:21 -0800
Subject: (property change) 
Message-ID: <20060224142221-0800@zwiki.org>

Category:  => site-zwiki.org 
Severity:  => normal 
Status:  => pending 


From simon Sun Feb 26 10:02:55 -0800 2006
From: simon
Date: Sun, 26 Feb 2006 10:02:55 -0800
Subject: (property change) 
Message-ID: <20060226100255-0800@zwiki.org>

Status: pending => open 


From WarrenH.Holt Thu Mar 2 03:26:42 -0800 2006
From: Warren H. Holt
Date: Thu, 02 Mar 2006 03:26:42 -0800
Subject: OK - So now I am a little confused...
Message-ID: <20060302032642-0800@zwiki.org>

Now that you have removed **faq**, why does !ZWiki find http://zwiki.org/FAQ? Or did you make a **faq** re-direct page that takes you to **FAQ**???

From SimonMichael Thu Mar 2 09:03:41 -0800 2006
From: Simon Michael
Date: Thu, 02 Mar 2006 09:03:41 -0800
Subject: OK - So now I am a little confused...
Message-ID: <44072579.6070301@joyful.com>
In-Reply-To: <20060302032642-0800@zwiki.org>

Thanks to http://zwiki.org/FuzzyURLs . Makes sense ?


From SimonMichael Thu Mar 2 11:43:16 -0800 2006
From: Simon Michael
Date: Thu, 02 Mar 2006 11:43:16 -0800
Subject: OK - So now I am a little confused...
Message-ID: <du7hqg$tdb$1@sea.gmane.org>
In-Reply-To: <44072579.6070301__45110.6721222915$1141319105$gmane$org@joyful.com>

Eh no, now I got confused. http://zwiki.org/FAQ is the wiki page which 
until a few weeks ago was called FAQs.


From simon Thu Mar 2 13:16:45 -0800 2006
From: simon
Date: Thu, 02 Mar 2006 13:16:45 -0800
Subject: OK - So now I am a little confused...
Message-ID: <20060302131645-0800@zwiki.org>
In-Reply-To: <du7hqg$tdb$1@sea.gmane.org>

Both of the above.

From frank Mon Dec 4 05:56:23 -0800 2006
From: frank
Date: Mon, 04 Dec 2006 05:56:23 -0800
Subject: repair
Message-ID: <20061204055623-0800@zwiki.org>

Name: '#1214 bridgett' => '#1214 zwiki.org/faq goes somewhere strange' 
Category: user-editing => site-zwiki.org 
Severity: minor => normal 
Status: open => closed 


Submitted by : Simon Michael at: 2006-02-22T09:23:19+00:00 (13 years ago)
Name :
Category : Severity : Status :
Optional subject :  
Optional comment :


comments:

(new) zwiki.org/faq goes somewhere strange --Simon Michael, Wed, 22 Feb 2006 09:23:23 -0800 reply
We would expect it to take you to http://zwiki.org/FAQ .

Indeed, quite strange – but… --Warren H. Holt, Fri, 24 Feb 2006 04:37:11 -0800 reply
Google says http://zwiki.org/faq is a valid internet site so I suspect zwiki.org does not have a faq page (but does have a FAQ page) and the internet simply serves up what it finds.

Indeed, quite strange – but… --simon, Fri, 24 Feb 2006 14:21:04 -0800 reply
There was indeed a DTML Document with id faq, apparently uploaded by PUT last august 30th by script kiddies. The contents can be seen for the moment at http://rafb.net/paste/results/J0upcM96.html . I've deleted it. I should probably check all the other uploaded stuff, and check to make sure webdav/ftp upload isn't permitted.

(property change) --simon, Fri, 24 Feb 2006 14:22:21 -0800 reply
Category: => site-zwiki.org Severity: => normal Status: => pending

(property change) --simon, Sun, 26 Feb 2006 10:02:55 -0800 reply
Status: pending => open

OK - So now I am a little confused... --Warren H. Holt, Thu, 02 Mar 2006 03:26:42 -0800 reply
Now that you have removed faq, why does ZWiki find http://zwiki.org/FAQ? Or did you make a faq re-direct page that takes you to FAQ???

OK - So now I am a little confused... --Simon Michael, Thu, 02 Mar 2006 09:03:41 -0800 reply
Thanks to http://zwiki.org/FuzzyURLs . Makes sense ?

OK - So now I am a little confused... --Simon Michael, Thu, 02 Mar 2006 11:43:16 -0800 reply
Eh no, now I got confused. http://zwiki.org/FAQ is the wiki page which until a few weeks ago was called FAQs?.

OK - So now I am a little confused... --simon, Thu, 02 Mar 2006 13:16:45 -0800 reply
Both of the above.

repair --frank, Mon, 04 Dec 2006 05:56:23 -0800 reply
Name: #1214 bridgett => #1214 zwiki.org/faq goes somewhere strange Category: user-editing => site-zwiki.org Severity: minor => normal Status: open => closed