Submitted by : simon at: 2006-02-26T11:57:48+00:00 (11 years ago)
Name :
Category : Severity : Status :
Optional subject :  
Optional comment :


comments:

not working with 0.60 --Bill Page, Tue, 11 Sep 2007 19:33:42 -0700 reply
Site Error

An error was encountered while publishing this resource.

UnicodeDecodeError? Sorry, a site error occurred.

Traceback (innermost last):

    * Module ZPublisher.Publish, line 194, in publish_module_standard
    * Module ZPublisher.Publish, line 146, in publish
    * Module Zope2.App.startup, line 222, in zpublisher_exception_hook
    * Module ZPublisher.Publish, line 115, in publish
    * Module ZPublisher.mapply, line 88, in mapply
    * Module ZPublisher.Publish, line 41, in call_object
    * Module Products.ZWiki.Admin, line 357, in setupDtmlPages
    * Module Products.ZWiki.Editing, line 121, in create
    * Module Products.ZWiki.Editing, line 900, in setText
    * Module Products.ZWiki.Editing, line 963, in cleanupText

UnicodeDecodeError?

... --simon, Sat, 15 Sep 2007 08:41:03 -0700 reply
Severity: normal => serious

fix is in darcs, should make it into 0.60 --betabug, Sat, 15 Sep 2007 10:19:31 -0700 reply
Should we leave this issue open to remind us to refactor setupDtmlPages, setupPages, and createFilesFromFsFolder (which are all more-or-less doing the same thing).

fix is in darcs, should make it into 0.60 --betabug, Sat, 15 Sep 2007 10:28:36 -0700 reply
Status: open => closed

fix is in darcs, should make it into 0.60 --simon, Sat, 15 Sep 2007 10:31:59 -0700 reply
Thanks!