Submitted by : 127.0.0.1 at: 2006-03-14T16:10:27+00:00 (11 years ago)
Name :
Category : Severity : Status :
Optional subject :  
Optional comment :

I installed the tarball and when i try to restart zope i get the above error

I tried the suggestion to change ZWiki/Utils.py to: except ImportError?: get_transaction = get_transaction

but then I got a date error

... --Simon Michael, Tue, 14 Mar 2006 16:21:50 -0800 reply

Thanks.. please paste the error traceback which you can get from the error_log (http://zopewiki.org/ErrorLog).

See also #1222.

a one-off? no feedback... --betabug, Wed, 21 Feb 2007 09:05:58 +0000 reply

Severity: serious => minor

see #1222 --simon, Thu, 22 Feb 2007 20:02:36 +0000 reply

Status: open => closed