Submitted by : simon at: 2008-05-01T11:06:00-07:00 (9 years ago)
Name :
Category : Severity : Status :
Optional subject :  
Optional comment :

Tom Gross reports "The current one (0.60) breaks with the recent version of PlacelessTranslationService? (1.4.0) because most of the i18n *.po files are invalid. They lack the "Language-code" header."

The po files now come from Launchpad via our new i18n process, someone needs to investigate this.

downgrade --simon, Thu, 01 May 2008 17:11:50 -0700 reply

Severity: serious => normal

I have run Zwiki with plone 3.0 & PTS 1.4.4 without trouble, so I think "breaks" here means translations don't work. More details welcome.

... --simon, Thu, 01 May 2008 19:43:14 -0700 reply

Name: '#1409 Zwiki 0.60 breaks with PlacelessTranslationService? 1.4' => '#1409 Zwiki 0.60 translations don't work with PlacelessTranslationService? 1.4'

... --lstafford, Thu, 08 May 2008 12:01:53 -0700 reply

Here is what the event log shows (Plone 3.1.1) just after I added Zwiki to products. The Zwiki then does not show in available products. "Breaks" would be more accurate for me.

2008-05-08T10:59:25 WARNING PlacelessTranslationService? Message Catalog has errors C:Program FilesPlone? 3DataProductsZWikii18naf.po

... --simon, Sat, 14 Feb 2009 12:37:42 -0800 reply

Severity: normal => serious