Submitted by : simon at: 2003-10-26T21:31:49+00:00 (14 years ago)
Name :
Category : Severity : Status :
Optional subject :  
Optional comment :

Site Error An error was encountered while publishing this resource.

AttributeError?

Sorry, a site error occurred.

Traceback (innermost last):

Module ZPublisher.Publish, line 150, in publish_module 
Module ZPublisher.Publish, line 114, in publish 
Module Zope, line 171, in zpublisher_exception_hook 
Module ZPublisher.Publish, line 98, in publish 
Module ZPublisher.mapply, line 88, in mapply 
Module ZPublisher.Publish, line 39, in call_object 
Module Products.CMFCore.PortalContent, line 117, in __call__ 
Module Shared.DC.Scripts.Bindings, line 252, in __call__ 
Module Shared.DC.Scripts.Bindings, line 283, in _bindAndExec 
Module Products.CMFCore.FSPageTemplate, line 163, in _exec 
Module Products.PageTemplates.ZopePageTemplate, line 228, in _exec 
Module Products.CMFCore.FSPageTemplate, line 139, in pt_render 
Module Products.PageTemplates.PageTemplate, line 91, in pt_render
< FSPageTemplate at /zope/document_view used for /zope/index_html> 
Module TAL.TALInterpreter, line 186, in __call__ 
Module TAL.TALInterpreter, line 230, in interpret 
Module TAL.TALInterpreter, line 689, in do_useMacro 
Module TAL.TALInterpreter, line 230, in interpret 
Module TAL.TALInterpreter, line 689, in do_useMacro 
Module TAL.TALInterpreter, line 230, in interpret 
Module TAL.TALInterpreter, line 259, in do_startEndTag 
Module TAL.TALInterpreter, line 281, in do_startTag 
Module TAL.TALInterpreter, line 358, in attrAction_tal 
Module TAL.TALInterpreter, line 368, in i18n_attribute 
Module TAL.TALInterpreter, line 641, in translate 
AttributeError: Context instance has no attribute translate (Also, an error occurred while attempting to render the standard error message.) 

when I add a plone site, I meet this error my zope and cmf is lastest released version.

PieterB, 2003/01/24 13:49 GMT (via web):
Did you use the external method for this? See Zwiki and Plone and/or ZwikiAndPlone.