Submitted by : simon at: 2003-10-26T21:32:01+00:00 (14 years ago)
Name :
Category : Severity : Status :
Optional subject :  
Optional comment :

When using ExternalEditor on zwiki.org, I frequently need to remove the Wiki-Safetybelt: line in order to save without error. Investigation needed.

upgraded EE --simon, 2003/04/21 20:06 GMT
I upgraded EE from 0.5 to 0.7, on the server and on my client, which may solve this.

Also, I added ?borrow_lock=1 to the EE url but don't see it suppressing the dialog box (I'm using Phoenix). Do you ?

(property change) --simon, 2003/04/21 20:06 GMT
Status: open => pending


comments:

haven't seen this lately --SimonMichael, Thu, 18 Sep 2003 15:32:03 -0700 reply
Status: pending => closed

property change --simon, Sun, 30 Jan 2005 09:26:46 -0800 reply
Category: general => user-editing-extedit