Submitted by : simon at: 2004-06-10T18:30:53+00:00 (13 years ago)
Name :
Category : Severity : Status :
Optional subject :  
Optional comment :


comments:

all seems fine here --simon, Fri, 02 Jul 2004 10:49:14 -0700 reply
Status: open => closed

reopen --simon, Fri, 23 Sep 2005 15:25:22 -0700 reply
Status: closed => open

Observed recently with zopewiki, #1164. Other wikis on the server were unaffected.

... --simon, Fri, 14 Oct 2005 07:56:40 -0700 reply
betabug reports this on macosx, zope 2.7.6, zwiki 0.46 unless PTS is installed:

    * Module ZPublisher.Publish, line 175, in publish_module_standard
    * Module Products.Localizer, line 58, in new_publish
    * Module ZPublisher.Publish, line 132, in publish
    * Module Zope.App.startup, line 204, in zpublisher_exception_hook
    * Module ZPublisher.Publish, line 101, in publish
    * Module ZPublisher.mapply, line 88, in mapply
    * Module ZPublisher.Publish, line 39, in call_object
    * Module Products.ZWiki.ZWikiPage, line 250, in __call__
    * Module Products.ZWiki.ZWikiPage, line 263, in render
    * Module Products.ZWiki.pagetypes.stx, line 99, in render
    * Module Products.ZWiki.UI, line 227, in addSkinTo
    * Module Shared.DC.Scripts.Bindings, line 306, in __call__
    * Module Shared.DC.Scripts.Bindings, line 343, in _bindAndExec
    * Module Products.PageTemplates.ZopePageTemplate, line 222, in _exec
    * Module Products.PageTemplates.PageTemplate, line 96, in pt_render
      <ZopePageTemplate at /service/documentation/FrontPage/wikipage>
    * Module TAL.TALInterpreter, line 190, in __call__
    * Module TAL.TALInterpreter, line 234, in interpret
    * Module TAL.TALInterpreter, line 650, in do_defineMacro
    * Module TAL.TALInterpreter, line 234, in interpret
    * Module TAL.TALInterpreter, line 407, in do_optTag_tal
    * Module TAL.TALInterpreter, line 389, in no_tag
    * Module TAL.TALInterpreter, line 234, in interpret
    * Module TAL.TALInterpreter, line 650, in do_defineMacro
    * Module TAL.TALInterpreter, line 234, in interpret
    * Module TAL.TALInterpreter, line 407, in do_optTag_tal
    * Module TAL.TALInterpreter, line 389, in no_tag
    * Module TAL.TALInterpreter, line 234, in interpret
    * Module TAL.TALInterpreter, line 637, in do_condition
    * Module TAL.TALInterpreter, line 234, in interpret
    * Module TAL.TALInterpreter, line 561, in do_insertTranslation

 AssertionError

... --Simon Michael, Fri, 14 Oct 2005 10:04:56 -0700 reply
This was caused by TranslationService? being installed, see #838.

(property change) resolved afaict --simon, Sun, 26 Feb 2006 10:07:12 -0800 reply
Status: open => closed