Submitted by : 127.0.0.1 at: 2004-10-05T08:44:06+00:00 (13 years ago)
Name :
Category : Severity : Status :
Optional subject :  
Optional comment :

At least this RST page: http://zopewiki.org/DebuggingZopeWithPythonDebugger renders really slowly right now. The time is in renderMarkedLinksIn. Check if the recent issue linking enhancements are to blame.

Related to [#0818 freeform links causing slowdowns again ?]?

property change --simon, Fri, 08 Oct 2004 09:14:23 -0700 reply

Name: '#927 RST page renders really slowly' => '#927 RST page renders really slowly, site slowdowns'

normal now, I think the slowdown was from other activity --simon, Fri, 29 Oct 2004 13:24:37 -0700 reply

Status: open => closed

property change --simon, Fri, 29 Oct 2004 14:33:36 -0700 reply

Name: '#927 RST page renders really slowly, site slowdowns' => '#927 intermittent site slowdowns' Category: user-browsing => site-zwiki.org Status: closed => open

property change --Simon Michael, Fri, 29 Oct 2004 14:36:20 -0700 reply

Right now someone is sucking zopewiki with HTTrack?, and googlebot is crawling, among other things. I wouldn't expect that to case such slowness as at this moment, but that's how it appears right now.

property change --simon, Fri, 29 Oct 2004 15:32:49 -0700 reply

I had to block the httrack user; the site was unusable. Lo and behold it's back to normal now.

present server config seems pretty robust.. reopen if needed --simon, Sun, 30 Jan 2005 16:23:56 -0800 reply

Status: open => closed