Edit detail for #763 Error subscribing in Plone 2 revision 1 of 1

1
Editor: simon
Time: 2004/10/15 09:29:36 GMT+0
Note: links updated after rename

changed:
-
When subscribing to page or to entire wiki I get the following error:

Version information

 Plone version: 2.0-final

Zope version: (unreleased version, python 2.3.0, linux2)

Apache version:

CMF version (if known): CMF-1.4.2

Browser(s) and version(s): Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630

Operating system: linux2

Python version: 2.3 (#2, Aug 31 2003, 17:27:29) 

[GCC 3.3.1 (Mandrake Linux 9.2 3.3.1-1mdk)]

Debug mode: No

Products:

 Archetypes 1.2.5-rc4 installed 

BTreeFolder2 BTreeFolder2-0.5.0+  

CMFActionIcons  installed 

CMFBoard 2.0RC1 installed 

CMFCalendar CMF-1.4.2 installed 

CMFCore CMF-1.4.2  

CMFDefault CMF-1.4.2  

CMFFormController RC3 installed 

CMFPlone 2.0-final  

CMFQuickInstallerTool 1.5 devel  

CMFTopic CMF-1.4.2  

DCWorkflow CMF-1.4.3-rc1  

ExternalMethod External Method-1-0-0  

Formulator Formulator 1.6.2  

GroupUserFolder 2.0 installed 

MIMETools   

MailHost MailHost-1-3-0  

OFSP OFSP-1-0-0  

PageTemplates PageTemplates-1-4-0  

PlacelessTranslationService UNRELEASED/CVS  

PloneErrorReporting 0.1 installed 

PluginIndexes   

PortalTransforms 1.0.2-final installed 

PortalTransport 1.0 installed 

PythonScripts PythonScripts-2-0-0  

Sessions   

SiteAccess SiteAccess-2-0-0  

SiteErrorLog   

StandardCacheManagers StandardCacheManagers-1-1-0  

TemporaryFolder   

Transience   

ZCTextIndex   

ZCatalog ZCatalog-2-2-0  

ZGadflyDA   

ZODBMountPoint   

ZReST 1.1  

ZSQLMethods   

ZWiki ZWiki-0-28-0 installed 

ZopeTutorial Zope Tutorial 1.1  

generator 1.0.1  

stripogram   

validation 1.0.1  

Traceback (innermost last):

  Module ZPublisher.Publish, line 100, in publish

  Module ZPublisher.mapply, line 88, in mapply

  Module ZPublisher.Publish, line 40, in call_object

  Module Products.ZWiki.Mail, line 253, in wikiSubscribe

  Module Products.ZWiki.Mail, line 209, in subscribe

AttributeError: 'tuple' object has no attribute 'append'

It happens as user, as manager and also as anonymous.

From SimonMichael Thu Mar 25 17:20:42 -0800 2004
From: SimonMichael
Date: Thu, 25 Mar 2004 17:20:42 -0800
Subject: duplicate
Message-ID: <[email protected]>

Thanks, see [#754 can't subscribe the whole wiki under plone].

From SimonMichael Thu Mar 25 17:20:50 -0800 2004
From: SimonMichael
Date: Thu, 25 Mar 2004 17:20:50 -0800
Subject: property change
Message-ID: <[email protected]>

Status: open => closed 


Submitted by : 127.0.0.1 at: 2004-03-24T13:58:21+00:00 (17 years ago)
Name :
Category : Severity : Status :
Optional subject :  
Optional comment :

When subscribing to page or to entire wiki I get the following error:

Version information

Plone version: 2.0-final

Zope version: (unreleased version, python 2.3.0, linux2)

Apache version:

CMF version (if known): CMF-1.4.2

Browser(s) and version(s): Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630

Operating system: linux2

Python version: 2.3 (#2, Aug 31 2003, 17:27:29)

[GCC 3.3.1 (Mandrake Linux 9.2 3.3.1-1mdk)]?

Debug mode: No

Products:

Archetypes 1.2.5-rc4 installed

BTreeFolder2? BTreeFolder2?-0.5.0+

CMFActionIcons? installed

CMFBoard? 2.0RC1 installed

CMFCalendar? CMF-1.4.2 installed

CMFCore CMF-1.4.2

CMFDefault? CMF-1.4.2

CMFFormController? RC3 installed

CMFPlone? 2.0-final

CMFQuickInstallerTool 1.5 devel

CMFTopic? CMF-1.4.2

DCWorkflow? CMF-1.4.3-rc1

ExternalMethod External Method-1-0-0

Formulator Formulator 1.6.2

GroupUserFolder? 2.0 installed

MIMETools?

MailHost MailHost-1-3-0

OFSP OFSP-1-0-0

PageTemplates PageTemplates-1-4-0

PlacelessTranslationService? UNRELEASED/CVS

PloneErrorReporting? 0.1 installed

PluginIndexes?

PortalTransforms? 1.0.2-final installed

PortalTransport? 1.0 installed

PythonScripts? PythonScripts?-2-0-0

Sessions

SiteAccess? SiteAccess?-2-0-0

SiteErrorLog?

StandardCacheManagers? StandardCacheManagers?-1-1-0

TemporaryFolder?

Transience

ZCTextIndex?

ZCatalog ZCatalog-2-2-0

ZGadflyDA?

ZODBMountPoint?

ZReST 1.1

ZSQLMethods?

ZWiki ZWiki-0-28-0 installed

ZopeTutorial? Zope Tutorial 1.1

generator 1.0.1

stripogram

validation 1.0.1

Traceback (innermost last):

Module ZPublisher?.Publish, line 100, in publish

Module ZPublisher?.mapply, line 88, in mapply

Module ZPublisher?.Publish, line 40, in call_object

Module Products.ZWiki.Mail, line 253, in wikiSubscribe

Module Products.ZWiki.Mail, line 209, in subscribe

AttributeError?: 'tuple' object has no attribute 'append'

It happens as user, as manager and also as anonymous.

duplicate --SimonMichael, Thu, 25 Mar 2004 17:20:42 -0800 reply

Thanks, see #754 can't subscribe the whole wiki under plone.

property change --SimonMichael, Thu, 25 Mar 2004 17:20:50 -0800 reply

Status: open => closed